Elevated API Errors
Incident Report for Cove Markets Status
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 09:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2020 - 09:10 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2020 - 08:52 CDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 08:50 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 29, 2020 - 08:49 CDT
This incident affected: API.